Dev Team Releases Redsn0w 0.9.15b2, Fixes Issues For iPhone 3GS And iPad Users


by cM Boy on October 16, 2012

The iPhone Dev Team today released an updated version of Redsn0w. The new Redsn0w 0.9.15b2 fixes few issues that iPhone 3GS and iPad users were facing.

Although Redsn0w currently provides tethered jailbreak for Limera1n exploitable devices but iPhone 3GS old bootroom can get the untethered jailbreak with the newly released version of Redsn0w.

Here is what the dev team’s blog says:

Version 0.9.15b2 fixes a few issues for 3GS owners: old-bootrom awesomeness is no longer forgotten directly after a restore, and iPad baseband upgrade/downgrade support is fixed (same production date cutoffs apply!). If your 3GS is currently tethered at 6.0 even though you have an old bootrom, just re-run redsn0w’s Jailbreak step (no need to restore). Don’t forget you can add some pizzaz with your own boot logo or a nerdy verbose boot.

Simply, if you have an old bootrom iPhone 3GS, all you need to do is to re-jailbreak with the latest version of Redsn0w to enjoy the untethered jailbreak.

redsn0w 0.9.15b2

Download Redsn0w 0.9.15b2 for Mac and Windows

We have already covered a guide on how to jailbreak iOS 6 tethered with Redsn0w.

Follow us on TWITTER or Like Facebook Page if you love to jailbreak your device.

We Write Very Rite

Previous post:

Next post: