Ultrasn0w 1.2.7 To Unlock iOS 5.1.1 On iPhone 4 And 3GS Released


by cM Boy on June 4, 2012

iPhone Dev Team has released Ultrasn0w 1.2.7 to unlock iOS 5.1.1 on iPhone 4 and iPhone 3GS. Ultrasn0w 1.2.7 can be installed from Cydia and it supports limited number of basebands on older iPhone devices that includes iPhone 4 and 3GS.

Earlier users had to install Ultrasn0w fixer which was not an official release. But good to see the dev team officially updated their software based unlock tool.

Ultrasn0w source is already added in Cydia by default. So all you need to do is to search for “Ultrasn0w 1.2.7″ and install it and your device will become unlocked.

ultrasn0w 1.2.7

Unlockable Basebands Using Ultrasn0w:

iPhone 4: 01.59.00
iPhone 3GS: 04.26.08 / 05.11.07 / 05.12.01 / 05.13.04 / 06.15.00

Basebands that CANNOT be unlocked using Ultrasn0w:

iPhone 4: 02.10.04 / 03.10.01 / 04.10.01 / 4.11.08 / 4.12.01
iPhone 3GS: 05.14.02 / 05.15.04 / 05.15.04 / 05.16.01 / 05.16.02
iPhone 4S: No iPhone 4S baseband can be unlocked using Ultrasn0w

We cover all jailbreak and unlock news. Proof is our homepage VeryRite.com. Make sure you follow us.

Follow us on TWITTER or Like Facebook Page if you love to jailbreak your device.

We Write Very Rite

Previous post:

Next post: