Ultrasn0w 1.2.1 Unlock iOS 4.3.1 For iPhone 4 & 3GS Released


by casey on April 10, 2011

iPhone Dev Team has released Ultrasn0w 1.2.1 unlock for iOS 4.3.1. The unlock tool can be used with iPhone 4 and iPhone 3GS. Its not a new unlock, it can only unlock lower basebands whose unlock was already possible but broken on iOS 4.3.1. Ultrsn0w 1.2.1 WILL NOT unlock higher basebands whose unlock is not possible right now.

If you have upgraded to iOS 4.3.1 firmware and jailbroken you device with PwnageTool 4.3 or Sn0wbreeze 2.5 and requires an unlock then you can use Ultrasn0w 1.2.1. Check out the compatible baseband list below.

Compatible basebands with Ultrasn0w 1.2.1:

iPhone 4: 01.59.00
iPhone 3GS: 04.26.08 / 05.11.07 / 05.12.01 / 05.13.04 / 06.15.00

DO NOT USE WITH the following basebands:

iPhone 4: 02.10.04 / 03.10.01 / 04.10.01
iPhone 3GS: 05.14.02 / 05.15.04 / 05.15.04 / 05.16.01 / 05.16.02

Ultrasn0w 1.2.1 Unlock 4.3.1

Remember you need to have a jailbroken device with PwnageTool 4.3 and Sn0wbreeze 2.5. You can get the following gudies if you have not already jailbroken your device on iOS 4.3.1.

How To Guides for Untethered 4.3.1 Jailbreak on Windows & Mac

After jailbreaking 4.3 using above guides, you can unlock iOS 4.3.1 with Ultrasn0w 1.2.1.

We will be posting a HOW TO GUIDE to unlock 4.3.1 with Ultrasn0w 1.2.1 shortly. Stay tuned!

We cover all jailbreak and unlock news. Proof is our homepage VeryRite.com. Make sure you follow us.

Follow us on TWITTER or Like Facebook Page to stay connected to get daily Internet News.

We Write Very Rite

  • Skelalex

    Is there any chance that baseband 4.10.01 will be possible to unlock in near future?

Previous post:

Next post: