Downgrade 06.15.00 Baseband iPhone 3GS/3G After Ultrasn0w 1.2


by casey on December 8, 2010

Previously we have seen iPhone Dev Team has confirmed the upcoming untetherted jailbreak of iOS 4.2.1 which will require youto save SHSH blobs first. Few days back Ultra Snow 1.2 was released for iPhone 3GS and iPhone 3G. Most of the people were suffered because it requires you to upgrade your 3G/3GS device to unlockable baseband 6.15.00 before you can use ultra snow. Also many people have complained that this method resulted in battery drain problem. The method also resulted in GPS issues. At that time it was already told that it would be possible to downgrade 06.15.00 baseband but it seems that there is some work going on for its downgrade.

Check out the conversation between Lezanz and MuscleNerd on Twitter:

Lezanz: what about GPS issue? Any progress?

Musclenerd: sorry still collecting data on that. But also working on a bb downgrade (!) method for those with unlockable bb

The tweet is a confirmation by MuscleNerd that he is working to find a method to downgrade baseband 6.15.00 to lower versions.

baseband 6_15_00

Stay connected to VeryRite as we will be guiding you as soon as the method of downgrade baseband 6.15.00 reaches.

Follow us on TWITTER or subscribe to our FEEDS to get more technology reviews and Internet News.

Previous post:

Next post: